[Numpy-discussion] 1.4 still the candidate for easy_install

Jarrod Millman millman@berkeley....
Wed Feb 17 12:20:02 CST 2010


Good catch.  I just removed the 1.4.0 tarball from PyPI.

Thanks,

-- 
Jarrod Millman
Helen Wills Neuroscience Institute
10 Giannini Hall, UC Berkeley
http://cirl.berkeley.edu/


More information about the NumPy-Discussion mailing list