[Numpy-discussion] RHEL 5.3+ build?

David Cournapeau cournape@gmail....
Tue Feb 23 21:01:39 CST 2010


On Wed, Feb 24, 2010 at 11:04 AM, David Carmean <dlc@halibut.com> wrote:
>
>
> Does anyone use/build this stuff on RHEL 5.3+ (x64)?  :)  Seems not so much.
>
> I'd like to use numpy (and PyTables) for a few tasks where it would be much
> more efficient to have much of the processing performed on the servers generating
> the data (about 400 systems) than backhauling the huge amount of input data
> across our WAN around the continent.  However, the vast majority of these systems
> are 64-bit RedHat EL 5.3 and 5.4, and I'm having trouble building numpy 1.3.0
> with gcc.
>
> I found an RPM for 1.2.0 so that will get me through most of the R&D, and I'd
> rather wait for the next stable release before spending any more time trying
> to build.  But I'm wondering if there's anybody on the team or in the active
> contributors/users world who is regularly building numpy on various flavors of
> CentOS/RHEL5.x.

Please tell us what does not work, and what you did to build numpy
before it fails.

David


More information about the NumPy-Discussion mailing list