[Numpy-discussion] 1.4.0 installer fails on OSX 10.6.2

Pierre GM pgmdevlist@gmail....
Tue Jan 5 16:38:44 CST 2010


On Jan 5, 2010, at 4:53 PM, Eric Firing wrote:
> Pierre GM wrote:
> 
> Pierre,
> 
> He is installing using the binary package installer, not installing from 
> source.

Ah OK, my bad. Now, why should it be that different ? Why rely on a second Python to install numpy from a dmg ? If it's a matter of framework, couldn't we used the Python in /System and create a framework in ~/Library ? (I'm just asking out of curiosity...)



More information about the NumPy-Discussion mailing list