[Numpy-discussion] numpy1.4 dtype issues: scipy.stats & pytables

Pierre GM pgmdevlist@gmail....
Mon Jan 11 04:54:23 CST 2010


On Jan 11, 2010, at 5:10 AM, Tim Michelsen wrote:
> Hello,
> I experienced the following issue with numpy 1.4:
> ...
> 
> Is this an error in numpy or no the other packages require update in the code?


Let me guess, you just recently updated numpy ? I'd bet ybut forgot to recompile scipy and pytables...



More information about the NumPy-Discussion mailing list