[Numpy-discussion] numpy broken by r8077?

Fernando Perez fperez.net@gmail....
Thu Jan 21 20:56:50 CST 2010


On Thu, Jan 21, 2010 at 6:43 PM, Charles R Harris
<charlesr.harris@gmail.com> wrote:
>
> Works fine here on the same distro.
>

Yup,  as David suggested, I was managing to pick up a narrow build of
python 2.6 leftover in /usr/local/ from before upgrading to 9.10,
which I had needed back when I was running 8.10 here.

Sorry for the noise,

f


More information about the NumPy-Discussion mailing list