[Numpy-discussion] segmentation fault when installing with pip and python2.7

mdekauwe mdekauwe@gmail....
Fri Jul 23 03:09:23 CDT 2010


Hi,

I don't know about pip but if you use macports all the python 2.6, scipy et
al libs all set up fine with problems on snow leopard. If you really want
2.7 then not sure what to say.

Martin


celil wrote:
> 
> Hello,
> 
> I just installed numpy on Snow Leopard using pip. However, running the 
> tests results in a segmentation fault. Has anybody else encountered this 
> problem? How did you solve it?
> 
> The sequence of commands that reproduce the bug is:
> 
>      $ pip install numpy
>      $ python -c "import numpy; numpy.test('10')"
> 
> 
> And this is the output:
> 
>      Running unit tests for numpy
>      NumPy version 1.4.1
>      NumPy is installed in 
> /usr/local/Cellar/python/2.7/lib/python2.7/site-packages/numpy
>      Python version 2.7 (r27:82500, Jul 18 2010, 06:55:14) [GCC 4.2.1 
> (Apple Inc. build 5664)]
>      nose version 0.11.4
>  
> ...................................................................................................................................Segmentation 
> fault
> 
> Regards,
> Celil
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
> 
> 

-- 
View this message in context: http://old.nabble.com/segmentation-fault-when-installing-with-pip-and-python2.7-tp29243650p29244920.html
Sent from the Numpy-discussion mailing list archive at Nabble.com.



More information about the NumPy-Discussion mailing list