[Numpy-discussion] Numpy 1.4.1 fails to build on (Debian) alpha and powepc

David Cournapeau cournape@gmail....
Wed Jul 28 20:27:37 CDT 2010


On Wed, Jul 28, 2010 at 12:36 AM, Sandro Tosi <morph@debian.org> wrote:
> On Tue, Jul 27, 2010 at 14:52, Sandro Tosi <morph@debian.org> wrote:
>> Hi,
>>
>> On Tue, Jul 27, 2010 at 12:28, David Cournapeau <cournape@gmail.com> wrote:
>>> On Tue, Jul 20, 2010 at 3:44 AM, Sandro Tosi <morph@debian.org> wrote:
>>>
>>>> ah if you say so, I trust you :)
>>>
>>> Could you try the last version of the trunk, I added the missing
>>> macros for alpha ?
>>
>> I just built trunk (both for 2.5 and 2.6) on alpha, successfully :)
>> Now I'll extract only the needed patch (I think it's enough to apply
>> r8526, right?) and try to build the package using 1.4.1+patch, if it
>> builds successfully I'll upload numpy in Debian again.
>
> and indeed it build! yay \o/
>
>> David, let me thank you very very much for your support!!
>
> Renew the great THANK YOU!

If possible, I would really like to get build and test output logs for
both alpha/ppc.

Also, if there is another issue preventing numpy 1.4.x integration on
debian and ubuntu, please speak up. Ideally, I would like to remove
the need for downstream patches (none of them was necessary IIRC),

cheers,

David


More information about the NumPy-Discussion mailing list