[Numpy-discussion] numscons and Python 2.7 problems

David david@silveregg.co...
Mon Jun 7 21:47:31 CDT 2010


On 06/08/2010 11:37 AM, Ralf Gommers wrote:

>
> Is it really that much worse than for earlier versions? The support
> burden is probably more because of having too many Python versions at
> the same time. It's now 2.4-2.6, soon it may be 2.4-2.7 + 3.1-3.2.

I don't think scons issues should affect our policy here - it is not 
officially part of numpy. I would not be surprised if the issue were 
solved already, and if it isn't, it should be easy to fix.

2.7 is also likely to be the long-term supported version from the 2.x 
branch, so supporting it is important IMHO.

David


More information about the NumPy-Discussion mailing list