[Numpy-discussion] Problems with get_info installing scipy

Jeff Hsu jeffhsu3@gmail....
Tue Jun 8 08:47:41 CDT 2010


I tried to install scipy, but I get the error with not being able to find
get_info() from numpy.distutils.misc_util.  I read that you need the SVN
version of numpy to fix this.  I recompiled numpy and reinstalled from the
SVN, which says is version 1.3.0 (was using 1.4.1 version before) and that
function is not found within either versions.  What version of numpy should
I use? Or maybe I'm not removing numpy correctly.

Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20100608/a3a00369/attachment.html 


More information about the NumPy-Discussion mailing list