[Numpy-discussion] Installing numpy on py 3.1.2 , osx

David david@silveregg.co...
Tue Jun 8 19:56:11 CDT 2010


On 06/09/2010 08:04 AM, Vincent Davis wrote:
> I do have limits.h in 10.4 sdk
>
> So what next. Ay Ideas?
> I had tried to build py 3.1.2 from source but that did not work either.

I had the same issue when I tried the python 3 branch on mac os x. I 
have not found the issue yet, but I am afraid it is quite subtle, and 
possibly a bug in python 3 distutils (plus some issues in numpy.distutils).

cheers,

David


More information about the NumPy-Discussion mailing list