[Numpy-discussion] bug in ndarray.resize?

Gael Varoquaux gael.varoquaux@normalesup....
Thu Mar 18 03:58:17 CDT 2010


On Thu, Mar 18, 2010 at 09:56:21AM +0100, Sebastian Haase wrote:
> How would people feel about unifying the function vs. the method behavior ?
> One could add an addition option like
> `repeat` or `fillZero`.

You mean fill_zero...

Sorry, my linter went off. :)

Gaël


More information about the NumPy-Discussion mailing list