[Numpy-discussion] [SciPy-User] please test/review: Scipy on OS X with Python 2.7

Ralf Gommers ralf.gommers@googlemail....
Thu Nov 4 08:13:03 CDT 2010


On Thu, Nov 4, 2010 at 10:55 AM, Vincent Davis <vincent@vincentdavis.net> wrote:
>
>
> On Wed, Nov 3, 2010 at 6:25 PM, Ralf Gommers <ralf.gommers@googlemail.com>
> wrote:
>>
>> Hi Vincent,
>>
>> On Wed, Nov 3, 2010 at 10:18 PM, Vincent Davis <vincent@vincentdavis.net>
>> wrote:
>> >
>> >
>> > Ok I am a little more awake now and not in zombi mode. That is  correct
>> > osx
>> > 10.6 c++4.2, Doing it again and maybe correctly
>> > with python-2.7-macosx10.5
>> > and c++4.0.
>> > full scipy test results here
>> > https://gist.github.com/661125
>> > summary
>>
>> Can you tell us the build command you used, and output of the "file"
>> command on the built .so files? Also, can you run the numpy test suite
>> like so:
>>  >>> numpy.test('full')
>
> Ok all the info are the results and build commands
> http://db.tt/McbfXS2
> I am traveling and am only able to spend sort bits of time on this so I am
> not putting much thought into what is going on. I hope to have more time
> after Friday. The point being, let me know what you would like me to do but
> don't expect much interpretation of the results  :-)
>

The output of numpy.test('full') tells me you are not actually running
my farchs branch. The version should say 1.5.1dev, not 2.0.0dev. So
then it's not surprising this is still failing for you....

Ralf


More information about the NumPy-Discussion mailing list