[Numpy-discussion] help from OS X 10.5 users wanted

Chris Barker Chris.Barker@noaa....
Fri Oct 15 19:28:19 CDT 2010


On 10/15/10 1:22 PM, Friedrich Romstedt wrote:
> One more question: Do we support any external library in the official
> binaries?  I've heard the names MKL and BLAS, LAPACK, ... all stuff I
> don't know really tbh, but do we have to install them?
>    
OS-X ships with LAPACK (I think it's based on ATLAS), and numpy used to 
be set up to link to that -- It probably still is, so no need for any 
external libs.

-Chris




More information about the NumPy-Discussion mailing list