[Numpy-discussion] Atlas build issues

Gael Varoquaux gael.varoquaux@normalesup....
Wed Oct 20 08:29:20 CDT 2010


On Wed, Oct 20, 2010 at 09:13:24AM -0400, Ian Goodfellow wrote:
>    --with-netlib-lapack is indeed no longer valid.
>    INSTALL.txt includes a warning that INSTALL.txt is out of date, you should
>    refer to doc/atlas_install.pdf instead.

Ah, I read too quickly and missed that. Thanks.

>    The new option is --with-netlib-lapack-tarfile
>    I successfully built 3.9.25 with this option a while ago, but haven't been
>    able to get numpy to use it.

Do you remember what the issue was?

Gaël


More information about the NumPy-Discussion mailing list