[Numpy-discussion] help from OS X 10.5 users wanted

Ralf Gommers ralf.gommers@googlemail....
Tue Sep 21 09:57:38 CDT 2010


Hi,

There have been many reports from OS X 10.5(.8) users that the provided
binaries on Sourceforge for numpy versions >= 1.4.0 do not work, see
http://projects.scipy.org/numpy/ticket/1322. If you're an OS X 10.5 user I
would like your help to test if the same issue occurs for the following
binary:
http://sourceforge.net/projects/numpy/files/Temporary/numpy-2.0.0.dev-py2.6-osx10.5-python.org.dmg/download
Please comment on the above ticket.

Thanks,
Ralf
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20100921/7c57671f/attachment.html 


More information about the NumPy-Discussion mailing list