[Numpy-discussion] current numpy in python 2.5 ?

Asmi Shah asmi.capri@gmail....
Tue Feb 1 09:06:00 CST 2011


http://sourceforge.net/projects/numpy/files/NumPy/1.5.1/

 <http://sourceforge.net/projects/numpy/files/NumPy/1.5.1/>here you will
fine the latest version of numpy with different python versions..

On Tue, Feb 1, 2011 at 4:02 PM, Mark Sienkiewicz <sienkiew@stsci.edu> wrote:

> Hi,
>
> I looked on the web site, but I couldn't find a list of python versions
> that numpy expects to work on.  Is the trunk still expected to work in
> Python 2.5 ?
>
> I'm asking because it doesn't, but I don't want to file a bug report if it
> is not expected to.  The problem shows up when I run numpy.test():
>
>  File "/usr/stsci/pyssgdev/2.5.4/numpy/testing/utils.py", line 619
>    except ValueError as e:
>                       ^
> SyntaxError: invalid syntax
>
> Mark S.
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>



-- 
Regards,
Asmi Shah
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20110201/16068798/attachment.html 


More information about the NumPy-Discussion mailing list