[Numpy-discussion] numpy docs dependency problem in Ubuntu

Barry Warsaw barry@python....
Fri Feb 11 13:48:53 CST 2011


On Feb 11, 2011, at 12:06 PM, Bruce Southey wrote:

>If Ubuntu's different repositories are a problem then that is Ubuntu's 
>own fault for putting the numpy and matplotlib in different repositories 
>(that applies to other distros as well). Clearly someone did not do 
>their homework before doing so. However, I do not know that Ubuntu's 
>numpy package also has the sphinx dependency that is also required here. 
>But I am sure that you would take patches from Ubuntu that allowed the 
>building of documentation without other dependencies than numpy and sphinx.

The sphinx dependency isn't a problem because it is in main.

-Barry
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: not available
Url : http://mail.scipy.org/pipermail/numpy-discussion/attachments/20110211/184aa276/attachment.bin 


More information about the NumPy-Discussion mailing list