[Numpy-discussion] numpy docs dependency problem in Ubuntu

Pauli Virtanen pav@iki...
Thu Feb 17 18:16:10 CST 2011


On Thu, 17 Feb 2011 18:00:05 -0500, Barry Warsaw wrote:
[clip]
> One question though: is 0.9.0 API and backward compatible with 0.8.0?  I
> see we have a couple of dozen reverse dependencies on python-scipy, so
> if there's any chance that 0.9.0 would break those dependencies, we may
> have to push that off until Natty+1.

The Scipy releases in general are not fully backward API compatible 
(until 1.0 is reached), and this applies also to 0.8.0 vs. 0.9.0. So I 
guess the timing is pretty tight...

-- 
Pauli Virtanen



More information about the NumPy-Discussion mailing list