[Numpy-discussion] How to tell if I succeeded to build numpy with amd, umfpack and lapack

Samuel John scipy@SamuelJohn...
Sat Feb 19 05:07:47 CST 2011


Thanks Robin,

that makes sense and explains why I could not find any reference.

Perhaps the scipy.org wiki and install instructions should be updated.
I mean how many people try to compile amd and umfpack, because they
think it's good for numpy to have them, because the site.cfg contains
those entries!

To conclude: numpy does *NOT* use umfpack or libamd at all. Those
sections in the site.cfg are outdated.


More information about the NumPy-Discussion mailing list