[Numpy-discussion] Different behavior for astype('str') in numpy 1.5.1 vs 1.6.0?

Pauli Virtanen pav@iki...
Mon Feb 21 14:49:59 CST 2011


On Mon, 21 Feb 2011 15:09:05 -0500, Skipper Seabold wrote:
[clip]
> Should I file a ticket?

Yes.

[clip]
> PS. Is there an incompatibility of numpy 1.5.1 and numpy 1.6.0 trunk for
> packages that depend on numpy?

It should be binary compatible.

-- 
Pauli Virtanen



More information about the NumPy-Discussion mailing list