[Numpy-discussion] Numpy 1.6 schedule (was: Numpy 2.0 schedule)

Gael Varoquaux gael.varoquaux@normalesup....
Fri Mar 4 14:49:11 CST 2011


On Fri, Mar 04, 2011 at 11:54:07AM -0800, Christoph Gohlke wrote:
> I also ran tests and/or examples of a few 3rd party packages that were 
> built against numpy 1.5.1: scipy, pygame, PyMOL, numexpr, matplotlib, 
> basemap, scikits.learn, ETS.mayavi, Bottleneck, pytables, and pandas.

Wow, this is community service. I am impressed.

Thanks heaps.

Gael


More information about the NumPy-Discussion mailing list