[Numpy-discussion] Numeric 24.2 incompatible with Windows7 SP1

Frank Conradie frank@qfin....
Mon Mar 14 11:29:32 CDT 2011


Hi Douglas, simply recompiling the affected modules "fixes" this issue 
for me, but unfortunately for me I am having trouble recompiling some 
old 3rd party compiled libraries. What are the chances all module 
owners/maintainers will go back and recompile their Python 2.3/2.4 
modules - not very high I would guess.
- Frank

On 14/03/2011 7:45 AM, Douglas Ronne wrote:
> Frank Conradie<frank<at>  qfin.net>  writes:
>
>> Hi
>>
>> I know Numeric 24.2 is really old and probably unsupported by now, but I
>> thought it might be of interest that Service Pack 1 for Windows 7 has
>> "broken" Numeric 24.2.
> [pruned]
>> Thanks!
>> Frank Conradie
>>
> Yes, I have had the exact same error, python 2.4, numeric 24.2.  The error is in
> multiarray.  Just discovered it this morning.  If you have any luck, please let
> me know!
>
> --Douglas
>
>
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>


More information about the NumPy-Discussion mailing list