[Numpy-discussion] Numeric 24.2 for Python 2.4 on Windows 7?

Dietmar Schwertberger maillist@schwertberger...
Wed Sep 7 14:39:28 CDT 2011


Am 07.09.2011 21:07, schrieb Christoph Gohlke:
> On 9/7/2011 11:27 AM, Dietmar Schwertberger wrote:
>> Does anybody have Numeric 24.2 binaries for Python 2.4 which are
>> compatible with Windows 7 SP1?
> simply recompiling from source seems to work:
>
> <http://www.lfd.uci.edu/~gohlke/pythonlibs/#numeric>

A cool page, but not too obvious to find. Thanks a lot.

Usually I'm using Python 2.7 and will build my the modules myself,
but for this old project on 2.4 I did not want to install the old
compilers again...


Regards,

Dietmar



More information about the NumPy-Discussion mailing list