[Numpy-discussion] upgrading to 1.6.1, lapack not used?

Thomas K Gamble tkg@lanl....
Tue Sep 13 13:15:11 CDT 2011


I am trying to upgrade my numpy installation from 1.5.1 to 1.6.1 on Ubuntu 
10.04.  When I build, it doesn't seem to use the installed lapack libraries, 
but uses lapack_lite.  After installation (which seems to complete without 
error), importing numpy fails with an error that it can't find 
libquadmath.so.0.  Any ideas what might be wrong?  Am I missing a dependent 
package somewhere?  How can I force the build to use the installed lapack 
stuff? (installed via synaptic from the ubuntu debs)  Numpy 1.5.1 builds and 
installs with no problems.

-- 
Thomas K. Gamble
Research Technologist, System/Network Administrator
Chemical Diagnostics and Engineering (C-CDE)
Los Alamos National Laboratory
MS-E543,p:505-665-4323 f:505-665-4267

"There cannot be a crisis next week. My schedule is already full."
    Henry Kissinger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20110913/d3299262/attachment.html 


More information about the NumPy-Discussion mailing list