[Numpy-discussion] Trouble installing numpy

Olivier Delalleau shish@keba...
Mon Sep 26 11:32:08 CDT 2011


You are probably trying to install the 32 bit version of numpy on your 64
bit Python. Either switch to 64 bit numpy or 32 bit Python.

-=- Olivier

2011/9/26 The Helmbolds <helmrp@yahoo.com>

> Using Source Forge download of NumPy installer package:
>   numpy-1.6.1-win32-superpack-python 2.7.exe.
>
> Installation Wizard starts, but then installation fails with error message:
>   Python version 2.7 required, which was not found in the registry
>
> Idle says it's using:
>   Python 2.7.2 64 bit AMD64 on Win 32
>
> So what's holding up the installation, and what do I need to do to install
> numpy?
>
> The Helmbolds
> 2645 E Southern Ave A241
> Tempe AZ 85282
> Email: helmrp@yahoo.com
> VOX: 480-831-3611
> CELL: 602-568-6948 (but not often turned on)
>
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20110926/ce5633df/attachment.html 


More information about the NumPy-Discussion mailing list