[Numpy-discussion] Proposal to drop python 2.4 support in numpy 1.8

Anthony Scopatz scopatz@gmail....
Thu Dec 13 10:46:54 CST 2012


+1, if someone wants to use an older version of Python they can use an
older version of numpy.


On Thu, Dec 13, 2012 at 10:36 AM, Travis Oliphant <travis@continuum.io>wrote:

> A big +1 from me  --- but I don't have anyone I know using 2.4 anymore....
>
> -Travis
>
> On Dec 13, 2012, at 10:34 AM, Charles R Harris wrote:
>
> > Time to raise this topic again. Opinions welcome.
> >
> > Chuck
> > _______________________________________________
> > NumPy-Discussion mailing list
> > NumPy-Discussion@scipy.org
> > http://mail.scipy.org/mailman/listinfo/numpy-discussion
>
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20121213/cebf2c0e/attachment.html 


More information about the NumPy-Discussion mailing list