[Numpy-discussion] Proposal to drop python 2.4 support in numpy 1.8

David Cournapeau cournape@gmail....
Thu Dec 13 11:00:12 CST 2012


On Thu, Dec 13, 2012 at 5:34 PM, Charles R Harris
<charlesr.harris@gmail.com> wrote:
> Time to raise this topic again. Opinions welcome.

I am ok if 1.7 is the LTS. I would even go as far as dropping 2.5 as
well then (RHEL 6 uses python 2.6).

cheers,
David


More information about the NumPy-Discussion mailing list