[Numpy-discussion] Proposal to drop python 2.4 support in numpy 1.8

Skipper Seabold jsseabold@gmail....
Thu Dec 13 11:03:14 CST 2012


On Thu, Dec 13, 2012 at 12:00 PM, David Cournapeau <cournape@gmail.com> wrote:
<snip>
> I would even go as far as dropping 2.5 as well then (RHEL 6
> uses python 2.6).

+1

Skipper


More information about the NumPy-Discussion mailing list