[Numpy-discussion] Proposal to drop python 2.4 support in numpy 1.8

Sturla Molden sturla@molden...
Thu Dec 13 11:11:41 CST 2012


Yes, and ditto for SciPy.

With dropped 2.4 support we can also use the new memoryview syntax instead of ndarray syntax in Cython. That is more important for SciPy, but it has some relevance for NumPy too.

Sturla

Sendt fra min iPad

Den 13. des. 2012 kl. 17:34 skrev Charles R Harris <charlesr.harris@gmail.com>:

> Time to raise this topic again. Opinions welcome.
> 
> Chuck
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion


More information about the NumPy-Discussion mailing list