[Numpy-discussion] Support for python 2.4 dropped. Should we drop 2.5 also?

Bradley M. Froehle brad.froehle@gmail....
Thu Dec 13 17:01:38 CST 2012


Yes, but the point was that since you can live with an older version on
Python you can probably live with an older version of NumPy.

On Thursday, December 13, 2012, David Cournapeau wrote:
>
> > I"m still dumfounded that people are working on projects where they
> > are free to use the latest an greatest numpy, but *have* to use a
> > more-than-four-year-old-python:
>
> It happens very easily in corporate environments. Compiling python it
> a major headache compared to numpy, not because of python itself, but
> because you need to recompile every single extension you're gonna use.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20121213/c75376da/attachment.html 


More information about the NumPy-Discussion mailing list