[Numpy-discussion] Proposal to drop python 2.4 support in numpy 1.8

David Warde-Farley d.warde.farley@gmail....
Sat Dec 15 08:21:30 CST 2012


On Thu, Dec 13, 2012 at 11:34 AM, Charles R Harris
<charlesr.harris@gmail.com> wrote:
> Time to raise this topic again. Opinions welcome.

As you know from the pull request discussion, big +1 from me too. I'm
also of the opinion with David C. and Brad that dropping 2.5 support
would be a good thing too, as there's a lot of good stuff in 2.6+.
Also, this is what IPython did a while back.

David


More information about the NumPy-Discussion mailing list