[Numpy-discussion] required nose version.

Charles R Harris charlesr.harris@gmail....
Sun Dec 16 16:36:53 CST 2012


Hi All,

Looking at INSTALL.txt with an eye to updating it since we have dropped
Python 2.4 -2.5 support, it looks like we could update the nose version
also. The first version of nose to support Python 3 was 1.0, but I think
1.1 would better because of some bug fixes. IPython also requires nose 1.1.
So I propose the required nose version be updated to 1.1. Thoughts?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20121216/da05e3f5/attachment.html 


More information about the NumPy-Discussion mailing list