[Numpy-discussion] required nose version.

Frédéric Bastien nouiz@nouiz....
Mon Dec 17 08:42:34 CST 2012


This is fine for us.

Frédéric

On Sun, Dec 16, 2012 at 5:36 PM, Charles R Harris
<charlesr.harris@gmail.com> wrote:
> Hi All,
>
> Looking at INSTALL.txt with an eye to updating it since we have dropped
> Python 2.4 -2.5 support, it looks like we could update the nose version
> also. The first version of nose to support Python 3 was 1.0, but I think 1.1
> would better because of some bug fixes. IPython also requires nose 1.1. So I
> propose the required nose version be updated to 1.1. Thoughts?
>
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>


More information about the NumPy-Discussion mailing list