[Numpy-discussion] Travis-CI stopped supporting Python 3.1, but added 3.3

Ondřej Čertík ondrej.certik@gmail....
Thu Dec 20 19:23:40 CST 2012


Hi,

I noticed that the 3.1 tests are now failing. After clarification with
the Travis guys:

https://groups.google.com/d/topic/travis-ci/02iRu6kmwY8/discussion

I've submitted a fix to our .travis.yml (and backported to 1.7):

https://github.com/numpy/numpy/pull/2850
https://github.com/numpy/numpy/pull/2851

In case you were wondering. Do we need to support Python 3.1?
We could in principle test 3.1 just like we test 2.4. I don't know if
it is worth the pain.

Ondrej


More information about the NumPy-Discussion mailing list