[Numpy-discussion] Numpy 1.5.1/1.6.1 doesn't build doc with sphinx 1.1.2

Sandro Tosi morph@debian....
Wed Feb 22 12:32:43 CST 2012


On Wed, Feb 22, 2012 at 18:46, David Verelst <david.verelst@gmail.com> wrote:
> Note sure if this already has been discussed, but it seems that latest
> Sphinx, 1.2predev-20120222 directly from their Hg repository, does not
> have this problem any more. While 1.2 failed to build the documentation
> on my end, 1.2predev delivered a result.

I'm sorry I didn't follow this up: the fix is already in the numpy
repository, and i've applied in Debian with this patch (url to
upstream tracker in the file):
http://patch-tracker.debian.org/patch/series/view/python-numpy/1:1.6.1-5/20_sphinx_1.1.2.diff

Regards,
-- 
Sandro Tosi (aka morph, morpheus, matrixhasu)
My website: http://matrixhasu.altervista.org/
Me at Debian: http://wiki.debian.org/SandroTosi


More information about the NumPy-Discussion mailing list