[Numpy-discussion] Dropping support for Python 2.4 in NumPy 1.8

Richard Hattersley rhattersley@gmail....
Thu Jun 28 09:32:33 CDT 2012


The project/environment we work with already targets Python 2.7, so it'd be
fine for us and our collaborators. But it's hard to comment in a more
altruistic way without knowing the impact of the change. Is it possible to
summarise the benefits? (e.g. Simplifies NumPy codebase; allows better
support for XXX under 2.5+; ...)

On 28 June 2012 13:25, Travis Oliphant <travis@continuum.io> wrote:

> Hey all,
>
> I'd like to propose dropping support for Python 2.4 in NumPy 1.8 (not the
> 1.7 release).      What does everyone think of that?
>
> -Travis
>
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20120628/cb9cf17c/attachment.html 


More information about the NumPy-Discussion mailing list