[Numpy-discussion] Dropping support for Python 2.4 in NumPy 1.8

John Hunter jdh2358@gmail....
Thu Jun 28 09:51:32 CDT 2012


On Thu, Jun 28, 2012 at 7:25 AM, Travis Oliphant <travis@continuum.io> wrote:
> Hey all,
>
> I'd like to propose dropping support for Python 2.4 in NumPy 1.8 (not the 1.7 release).      What does everyone think of that?


As a tangential point, MPL is dropping support for python2.4 in it's
next major release.  As such we have put a lot of  effort in making
our upcoming point release extremely stable since it is likely to be
the last 2.4 release.  Our next major release, either designated 1.2
or 2.0 TBT) will have python3 support, and it seemed to much to try
and support python versions from 2.4 on up.


More information about the NumPy-Discussion mailing list