[Numpy-discussion] encounter error while it's testing

David Cournapeau cournape@gmail....
Wed Sep 5 12:54:16 CDT 2012


On Wed, Sep 5, 2012 at 8:50 AM, 心如烛光 <275438859@qq.com> wrote:
> Hi,everybody.
>     I have installed scipy with commend:"pip install scipy" (OSX lion
> 10.7.4)
>     But I encounter error while testing.BTW,the test of numpy is OK.

gcc-llvm (the default gcc) is known to not work with scipy. It may a
bug in gcc-llvm (or, more unlikely, in scipy). I recommend you use the
binaries with the python from python.org website, or to use clang to
build it on lion.

David


More information about the NumPy-Discussion mailing list