[Numpy-discussion] Will numpy 1.7.0 final be binary compatible with the rc?

Peter Cock p.j.a.cock@googlemail....
Tue Feb 5 08:01:20 CST 2013


Hello all,

Will the numpy 1.7.0 'final' be binary compatible with the release
candidate(s)? i.e. Would it be safe for me to release a Windows
installer for a package using the NumPy C API compiled against
the NumPy 1.7.0rc?

I'm specifically interested in Python 3.3, and NumPy 1.7 will be
the first release to support that. For older versions of Python I
can use NumPy 1.6 instead.

Thanks,

Peter


More information about the NumPy-Discussion mailing list