[Numpy-discussion] Any plans for windows 64-bit installer for 1.7?

Matthew Brett matthew.brett@gmail....
Thu Feb 7 12:59:13 CST 2013


Hi,

On Thu, Feb 7, 2013 at 10:47 AM, Ralf Gommers <ralf.gommers@gmail.com> wrote:
>
>
>
> On Thu, Feb 7, 2013 at 7:41 AM, Matthew Brett <matthew.brett@gmail.com>
> wrote:
>>
>>
>> I think you will need a developer's license for MKL for Numpy.  Ralf -
>> any ETA for those?
>
>
> No, I'll have to ask again.
>
>>
>> I think I'm right in thinking you'll need a Fortran compiler for Scipy
>> but not Numpy?
>
>
> Correct.
>
>>
>> Can we defer the Scipy build until after the Numpy build?
>
>
> That doesn't sound like a good idea to me.

I must say I'm a little confused as to how we're going to make the
decisions here.

I'm sure you agree that there's an opposite argument to be made, and I
would make it if I thought it would make a difference, but I'm losing
faith in my ability to keep the discussion on track, and I don't know
what to do about that.

Cheers,

Matthew


More information about the NumPy-Discussion mailing list