[Numpy-discussion] Fwd: Package: scipy-0.11.0-0.1.rc2.fc18 Tag: f18-updates-candidate Status: failed Built by: orion

Orion Poplawski orion@cora.nwra....
Wed Feb 13 22:29:10 CST 2013


On 02/13/2013 05:33 PM, Charles R Harris wrote:
>
>
> On Wed, Feb 13, 2013 at 5:18 PM, Ondřej Čertík <ondrej.certik@gmail.com
> <mailto:ondrej.certik@gmail.com>> wrote:
>
>     Orion,
>
>     On Wed, Feb 13, 2013 at 4:06 PM, Orion Poplawski
>     <orion@cora.nwra.com <mailto:orion@cora.nwra.com>> wrote:
>
>
> <snip>
>
> dsbevx_
>
> Looks suspicious. There was a problem with 3.3
> <https://github.com/scipy/scipy/pull/404> and scipy in that function
> which should be fixed in the next release. See also the discussion on
> gmane
> <http://thread.gmane.org/gmane.comp.python.scientific.devel/17216/focus=17218>.
>
> Chuck

Thank you!  That looks like exactly the issue!


-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion@cora.nwra.com
Boulder, CO 80301              http://www.cora.nwra.com


More information about the NumPy-Discussion mailing list