[Numpy-discussion] numpydoc for python 3?

Jaakko Luttinen jaakko.luttinen@aalto...
Wed Jan 9 11:32:06 CST 2013


Hi!

I'm trying to use numpydoc (Sphinx extension) for my project written in
Python 3.2. However, installing numpydoc gives errors shown at
http://pastebin.com/MPED6v9G and although it says "Successfully
installed numpydoc", trying to import numpydoc raises errors..

Could this be fixed or am I doing something wrong?

Thanks!
Jaakko


More information about the NumPy-Discussion mailing list