[Numpy-discussion] Building Numpy 1.6.2 for Python 3.3 on Windows

klo klonuo@gmail....
Thu Jan 10 13:14:35 CST 2013


> Numpy <= 1.6 is not compatible with Python 3.3. Use numpy >= 1.7.0rc1.

Thanks for the tip

1.7.0rc builds without issue



More information about the NumPy-Discussion mailing list