[Numpy-discussion] Dropping support for Accelerate/veclib?

Nathaniel Smith njs@pobox....
Tue Jun 11 16:41:00 CDT 2013


On 11 Jun 2013 22:31, "Ralf Gommers" <ralf.gommers@gmail.com> wrote:
> Sounds like a good idea. Would still make sense to move Accelerate down
in the list of preferred libs, so that one can install ATLAS, MKL or
OpenBLAS once and be done, instead of always having to remember these
envvars.

These days it might make sense to just make OpenBLAS the default on all
platforms.

-n
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20130611/1352199d/attachment.html 


More information about the NumPy-Discussion mailing list