[Numpy-discussion] numpy.filled, again

Pierre GM pgmdevlist@gmail....
Wed Jun 12 11:25:36 CDT 2013


On June 12, 2013 at 17:56:33, Daπid (davidmenhur@gmail.com) wrote:
On 12 June 2013 17:29, <josef.pktd@gmail.com> wrote:  
> +2 on this.  
> I like a good name like `filled` for a function that I expect to use regularly.  
> it's short and descriptive.  

FTIW, I am for this one too. That is not only clear, but a name that  
one may try even before checking the docs.  

Emtpy-filled sounds too much of an oximoron to me.  


And what about `np.fill_with`, then ?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/numpy-discussion/attachments/20130612/19454385/attachment.html 


More information about the NumPy-Discussion mailing list