[Numpy-discussion] numpy.filled, again
Chris Barker - NOAA Federal
Wed Jun 12 16:15:48 CDT 2013
On Wed, Jun 12, 2013 at 12:00 PM, Phil Hodge <email@example.com> wrote:
> On 06/12/2013 02:55 PM, Eric Firing wrote:
> I would interpret np.filled as a test, asking whether the array is
> filled. If the function is supposed to do something related to
> assigning values, the name should be a verb.
or a noun: ones, zeros -- but I agree, better not an adjective.
Christopher Barker, Ph.D.
Emergency Response Division
NOAA/NOS/OR&R (206) 526-6959 voice
7600 Sand Point Way NE (206) 526-6329 fax
Seattle, WA 98115 (206) 526-6317 main reception
More information about the NumPy-Discussion