[Numpy-discussion] can't run cython on mtrand.pyx

Robert Kern robert.kern@gmail....
Wed Mar 13 14:01:51 CDT 2013


On Wed, Mar 13, 2013 at 6:40 PM, Neal Becker <ndbecker2@gmail.com> wrote:
> Grabbed numpy-1.7.0 source.
> Cython is 0.18
>
>  cython mtrand.pyx produces lots of errors.

It helps to copy-and-paste the errors that you are seeing.

In any case, Cython 0.18 works okay on master's mtrand.pyx sources.

-- 
Robert Kern


More information about the NumPy-Discussion mailing list