Ew.&nbsp; Ok.&nbsp; No thanks.&nbsp; :-)&nbsp; I'll just stick with numpy 0.9.4 for now.<br><br>I appreciate the speedy response.<br><br>--bb<br><br><div><span class="gmail_quote">On 2/17/06, <b class="gmail_sendername">David M. Cooke</b> &lt;
<a href="mailto:cookedm@physics.mcmaster.ca">cookedm@physics.mcmaster.ca</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Bill Baxter &lt;<a href="mailto:wbaxter@gmail.com">wbaxter@gmail.com</a>&gt; writes:<br><br>&gt; After upgrading to numpy 0.9.5 (numpy-0.9.5.win32-py2.4.exe) running the<br>&gt; following script causes a crash of python.exe
:<br>&gt;<br>&gt; -------------test.py-----------------<br>&gt; import pylab<br>&gt; ----------------------------------------<br>&gt;<br>&gt;<br>&gt; In my .matplotlibrc file I have the following:<br>&gt; -------------<br>
&gt; backend : WXAgg<br>&gt; numerix : numpy<br>&gt; -------------<br>&gt;<br>&gt;<br>&gt; Reinstalling numpy 0.9.4 fixed the problem.<br>&gt;<br>&gt; Matplotlib version is 0.86.2-win32-py2.4<br>&gt; I also tried reinstalling matplotlib, but that didn't help.
<br><br>You'll have to recompile matplotlib against the newer numpy.<br><br>--<br>|&gt;|\/|&lt;<br>/--------------------------------------------------------------------------\<br>|David M. Cooke&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://arbutus.physics.mcmaster.ca/dmc/">
http://arbutus.physics.mcmaster.ca/dmc/</a><br>|cookedm@<a href="http://physics.mcmaster.ca">physics.mcmaster.ca</a><br></blockquote></div><br><br clear="all"><br>-- <br>William V. Baxter III<br>OLM Digital<br>Kono Dens Building Rm 302
<br>1-8-8 Wakabayashi Setagaya-ku<br>Tokyo, Japan&nbsp;&nbsp;154-0023<br>+81 (3) 3422-3380