Matplotlib needs to be recompiled against the latest Numpy.<br>They should release a new version compatible with Numpy 1.0 beta soon.<br>--bb<br><br><div><span class="gmail_quote">On 8/9/06, <b class="gmail_sendername">George Gumas
</b> &lt;<a href="mailto:ggumas@gmail.com">ggumas@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div>I downloaded numpy 10000&nbsp; and matplotlib and when running numpy i get&nbsp; the error message below
<br>
&nbsp;from matplotlib._ns_cntr import *<br>

RuntimeError: module compiled against version 90709 of C-API but this version of numpy is 1000000<br>
<br>
How do I go about chaning the version of rither numpy or matplotlib<br>
<br>
Thanks<br></div><div><span class="sg">
George<br>
<br>
<br>
<br>


</span></div><br>-------------------------------------------------------------------------<br>Using Tomcat but need to do more? Need to support web services, security?<br>Get stuff done quickly with pre-integrated technology to make your job easier
<br>Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo<br><a onclick="return top.js.OpenExtLink(window,event,this)" href="http://sel.as-us.falkag.net/sel?cmd=lnk&amp;kid=120709&amp;bid=263057&amp;dat=121642" target="_blank">
http://sel.as-us.falkag.net/sel?cmd=lnk&amp;kid=120709&amp;bid=263057&amp;dat=121642</a><br><br>_______________________________________________<br>Numpy-discussion mailing list<br><a onclick="return top.js.OpenExtLink(window,event,this)" href="mailto:Numpy-discussion@lists.sourceforge.net">
Numpy-discussion@lists.sourceforge.net</a><br><a onclick="return top.js.OpenExtLink(window,event,this)" href="https://lists.sourceforge.net/lists/listinfo/numpy-discussion" target="_blank">https://lists.sourceforge.net/lists/listinfo/numpy-discussion
</a><br><br><br></blockquote></div><br>