<div dir="ltr">HI Pierre,<br><br>
<div class="gmail_quote">On Mon, Aug 4, 2008 at 11:49 AM, Pierre GM <span dir="ltr">&lt;<a href="mailto:pgmdevlist@gmail.com">pgmdevlist@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">All,<br>* What will be the next release: 1.1.x (w/ support of Python 2.3) or 1.2.0<br>(w/o support to Python 2.3) ?<br>
I need to correct an elusive bug in numpy.ma.MaskedArray and wondered whether<br>I needed to backport it or not (1.1.x would likely be affected as well).<br>Thanks a lot in advance,<br>P.</blockquote>
<div>&nbsp;</div>
<div>I don&#39;t know what the schedule is, but if you have a bug fix it is probably a good idea to back port it to 1.1.x&nbsp; so that&nbsp;any future release will be easier. Also, if you do do&nbsp;the backport,&nbsp;put an informative comment with the commit.</div>

<div>&nbsp;</div>
<div>Chuck</div></div></div>